LP Tokens not visible in Liquidity Pools
Incident Report for XPR Network
Resolved
This incident has been resolved.
Posted Aug 14, 2024 - 02:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2024 - 18:17 UTC
Investigating
We are aware of an issue affecting some XPR Network accounts causing LP Token balances to not appear correctly in the MetalX Liquidity Pools. Our team is currently investigating and working to resolve this as quickly as possible.
Posted Aug 12, 2024 - 12:54 UTC
This incident affected: XPR Network dApps (Liquidity Pools).