Infrastructure issues
Incident Report for XPR Network
Resolved
This incident has been resolved.
Posted Sep 01, 2021 - 01:12 UTC
Update
Proton Bridge is currently offine.
Posted Aug 31, 2021 - 23:44 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 31, 2021 - 23:44 UTC
Monitoring
We're currently experiencing a rolling infrastructure outage that may impact the functionality of some services.
Posted Aug 31, 2021 - 21:48 UTC
This incident affected: XPR Network Bridge (Deposits, Withdrawal) and WebAuth Wallet (WebAuth Wallet (iOS), WebAuth Wallet (Android)).