Delays on Crypto Withdrawals and Deposits
Incident Report for XPR Network
Resolved
The issue causing delays on crypto withdrawals and deposits has been resolved.
Posted Oct 24, 2023 - 17:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2023 - 12:49 UTC
Investigating
We are working on resolving the issue that causes crypto deposits and delays. We appreciate your understanding and patience.
Posted Oct 24, 2023 - 06:02 UTC
Identified
Due to the Hedera Mainnet Blockchain upgrade, crypto withdrawals and deposits for HBAR might be delayed on Tuesday, October 24th, 2023 at 17:00 UTC for 60 minutes.
Posted Oct 24, 2023 - 04:31 UTC
This incident affected: XPR Network Bridge (Deposits, Withdrawal).