Swap Feature – Temporary Disruption

Incident Report for XPR Network

Resolved

This incident has been resolved.
Posted Aug 25, 2025 - 19:56 UTC

Investigating

We're currently investigating an issue affecting the Swap feature. You may see a message indicating that "Swap Feature is Unavailable" or be prompted to verify your account. Our team is actively working to identify the cause and resolve it as quickly as possible.

Thank you for your patience and understanding!
Posted Aug 25, 2025 - 19:00 UTC
This incident affected: XPR Network dApps (Metal X Swap).