Routine scheduled maintenance to upgrade our systems has been completed. Full app functionality has been restored, and we will continue monitoring the system to ensure continued reliability.
Posted Jul 19, 2023 - 03:52 UTC
Investigating
We are performing routine scheduled maintenance to upgrade our systems. Maintenance mode will last up to 6 hours, during which time you can reach us at help@proton.org with any questions or concerns that you may have. Proton Bridge deposits/withdrawals and Proton KYC are affected.
Posted Jul 18, 2023 - 23:11 UTC
This incident affected: XPR Network Bridge (Deposits, Withdrawal) and XPR Network dApps (Metal X Identity).