Error while loading the withdrawal fee on Proton DEX
Incident Report for XPR Network
Resolved
This issue has been now resolved. Thank you for your patience.
Posted Aug 06, 2023 - 19:22 UTC
Update
We are continuing to investigate this issue.
Posted Aug 06, 2023 - 16:27 UTC
Investigating
We are seeing an error message when you're withdrawing cryptos on the Proton DEX. We are investigating the issue.

Thank you for your understanding and patience.
Posted Aug 06, 2023 - 16:11 UTC
This incident affected: WebAuth Wallet (WebAuth Wallet (iOS), WebAuth Wallet (Android), WebAuth Wallet (Browser)) and XPR Network Bridge (Withdrawal).