Issue with WebAuth Wallet App Connection

Incident Report for XPR Network

Resolved

The issue with WebAuth Wallet has been resolved. If you see any issues, please let us know. We appreciate your patience.
Posted Jan 27, 2026 - 18:18 UTC

Identified

Issues related to Metal X product login and token transfers have been resolved. However, users are still required to manually sign transactions, as the signing pop-up is not currently appearing. Our team is actively working to restore the pop-up functionality as soon as possible.
Posted Jan 27, 2026 - 17:21 UTC

Investigating

We are currently experiencing an issue with connecting the WebAuth Wallet app to Metal X websites during authorization. Our team is actively working on resolving this. Thank you for your patience.
Posted Jan 27, 2026 - 11:52 UTC
This incident affected: XPR Network dApps (Metal X).