Deposits and withdrawals operations are back to nominal.
Posted Oct 13, 2021 - 02:11 UTC
Investigating
Some customers may experience error messages when creating or accessing deposit and withdrawal functions during migration. Progress updates will be posted as they become available.
Posted Oct 12, 2021 - 18:48 UTC
This incident affected: XPR Network Bridge (Deposits, Withdrawal).