Issue with LOAN Unstaking and Rewards Claiming
Incident Report for XPR Network
Resolved
We have successfully fixed the issues related to staking LOAN, claiming LOAN rewards, re-verifying already verified accounts, and the pricing display problem. Everything should now be functioning as expected.

Thank you for your patience during this process. If you experience any further issues, please contact our Client Services team.
Posted Oct 21, 2024 - 19:09 UTC
Monitoring
We are pleased to inform you that the issue preventing some customers from unstaking LOAN and claiming LOAN rewards has been resolved. If you encounter any further issues, don't hesitate to reach out to our Client Services team for assistance.

Thank you for your patience!
Posted Oct 21, 2024 - 17:31 UTC
Investigating
We are currently investigating reports of customers being unable to unstake LOAN and claim LOAN rewards. Some customers are receiving prompts to re-verify their accounts. Our team is working to resolve the issue as quickly as possible.

We appreciate your patience and will provide updates as soon as we have more information.
Posted Oct 20, 2024 - 14:53 UTC
This incident affected: XPR Network dApps (Metal X Lending).