WebAuth Wallet balances are currently not updating or displaying correctly.

Incident Report for XPR Network

Resolved

The issue has been resolved. Please close your WebAuth Wallet app and reopen it to resolve the balance issue.
Posted Sep 03, 2026 - 17:36 UTC

Investigating

WebAuth Wallet balances are currently not updating or displaying correctly. Our team is investigating the issue and working to restore full functionality as soon as possible.

Thank you for your patience and understanding while we work to resolve this disruption.
Posted Sep 03, 2026 - 17:27 UTC
This incident affected: WebAuth Wallet (WebAuth Wallet (iOS), WebAuth Wallet (Android)).