Temporary Bug with Metal X Lending
Incident Report for XPR Network
Monitoring
We are pleased to announce the phased reopening of the Metal X Lending platform on the XPR Network. For more details, please read our full announcement here https://metalx.com/news/loan-phased-reopening-announcement
Posted Oct 17, 2024 - 19:05 UTC
Investigating
We are currently experiencing a temporary issue with Metal X Lending. Rest assured, all funds and accounts are safe. Our team is actively working to resolve the problem. Thank you for your patience!
Posted Sep 08, 2024 - 11:30 UTC
This incident affects: XPR Network dApps (Metal X Lending).