Account Verification Process on the WebAuth Wallet

Incident Report for XPR Network

Resolved

Our technical team has resolved the issue. We appreciate your understanding and patience.
Posted Apr 27, 2023 - 16:10 UTC

Investigating

We have identified an issue with the account verification process on the WebAuth Wallet. Our team is working to fix it. Thank you for your understanding and patience.
Posted Apr 27, 2023 - 10:48 UTC
This incident affected: WebAuth Wallet (WebAuth Wallet (iOS), WebAuth Wallet (Android), WebAuth Wallet (Browser)).