[Proton DEX] Offline for Maintenance
Incident Report for XPR Network
Resolved
Proton DEX web UI is online.
Posted Jul 26, 2023 - 03:23 UTC
Identified
Proton DEX is currently undergoing maintenance and the web UI will be offline during this time. We expect maintenance to last up to several hours until completion.
Posted Jul 26, 2023 - 02:18 UTC
This incident affected: XPR Network dApps (Metal X).